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ABOUT ORD 

 

A 

About 

 
3D BIM (BETTER INFORMATION MANAGEMENT) ROAD DESIGN 

Today’s transportation market is evolving from linear project 

delivery methods to an integrated approach. With a need for all 

stakeholders to collaborate and offer expertise in the early stages 

of a project, roadway designers and engineers require software 

that seamlessly collaborates across disciplines, innovatively 

supports growing industry demands, and efficiently performs to 

meet increasing contract requirements.  

 

OpenRoads Designer (ORD) introduces a new comprehensive 

modelling environment to provide construction-driven engineering 

to help accelerate project delivery of road networks, unifying 

design, and construction processes from concept to completion. 

The application provides complete detailed design capabilities for 

surveying, drainage, subsurface utilities, and roadway design. 

OpenRoads Designer redefines best practices for the generating 

design and construction deliverables and ensures the exchange of 

data throughout the project delivery and asset lifecycle. 



  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

FEATURES 

     Te r ra in  Mo d e l ing          C u t  /  F i l l  V o lu me s             3 D  Ro ad  Des ig n              3D  TC S  Te mp la tes            H i l l  Ro a d Des ig n  

     I n te rs e ct io n  Des ign          Ro ta ry  Des ign               Ut i l i ty  Mod e l in g             Dra in age  Mo del in g         Q uan t i ty  Es t im a te s  

     P re - con f ig u ra t ion s         P rope rt ies  C h ang e      T ab u la r  S t ru cture d  Da ta       1 - C l i ck  Ope ra t ions           F i le  A uto save  

     B a ckg roun d  Map s              Hy b r id  Ma ps            B in g  Map s  In teg ra t ion      Geocoord in a te  L ib ra ry       XYZ  AC S  Des ign  

    Mu l t ip le  Re fe re n ce        Mu l t ip le  A l ig nm en ts        P ave me n t  Ma rk ings      Ver t i ca l  P rof i le  De s ign      T ruck/ Bu s  La yb ys  

    Su pe re leva t io n  Ed i to r        K m z/ K m l  Im p ort            Re p o rt  Exp o rts      Dyn am ic  Mea su re men ts       A0 /A 1/ A 2/ A3  Exp ort  

    Des ig n  Spe ed  S che ma       Des ig n  S tan da rds          DWG  Co mp a t ib i l i ty         Org an ized  F o ld e rs         Road  Sa fe ty  De s ig ns  



FUTURE WITH OPENROADS 

 

ADAPTIVE SIMPLIFIED LEARNING 

Many government and non-government 

organizations are working on projects with 

project specific requirement of 3D or 5D BIM 

compliance. Even the early-stage contract 

documents also mention to carry out the 

project in accordance with 3D/5D BIM. It is 

expected that in future the conventional 

practice of project accomplishment will be 

replaced with these compliances. One of the 

recent examples of 5D BIM compliant project 

was Nagpur Metro (NMRCL). So, it is worthy to 

go for such advanced high-end technological 

software which can cater the present and 

futuristic project requirements. 

“Design is not about 

how its looks like, it’s 

also about how it 

works” 

฀ 
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Let’s Do It 
ORD IS THE NEXT GENERATION ROAD DESIGN SOFTWARE 

ROAD DESIGN CHALLANGES 

Different and multiple file formats of 

design files. No autocorrelation b/w 

elements of road design. No design 

change after annotation update, re-work 

required. Only 2D interface, No 

simultaneous engineered 3D Output. 

Multiple files were shared with other 

teams, so project was not synchronized 

which led to work repetition. 

SOLUTIONS BY OPENROADS ฀ 
ORD Provides you completely 

parametric modelling with advanced 

GUI with single file format (*.dgn). In ORD 

all the elements are autocorrelated with 

dynamic and robust editing on the go. It 

remembers the relationship and is much 

simplified and easy to adapt. It has been 

power packed with many automation 

processes like instant drawing 

production for deliverables. 



He has 
achieved suc-
cess who has 
worked well, 
laughed 
often, and 
loved much. 

ELBERT HUBBARD 



DESIGN COMPONENTS 
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Design Components 
ESSENTIAL ROAD DESIGN COMPONENTS 

TERRAIN 

A Digital Terrain Model (DTM) is a digital 
file consisting of a grid of regularly 
spaced points of known height which, 
when used with other digital data such 
as maps or orthophotographs, can 
provide a 3D image of the land surface. 

 

ALIGNMENT 

A Highway Alignment is 2D geometry 
line made from several individual 
elements such as straight lines & curves 
having specific length, direction, radius, 
and slope. Together they are united to 
form complex alignment. 

PLAN & PROFILE 

A Plan & Profile drawing is used mainly 
for carrying out construction activities 
at actual site. A plan drawing contains 
straight & curve data and profile 
contains ground levels, road surface 
levels, horizontal & vertical schema. 

 

CORRIDOR & TCS 

A Corridor is a collection of several 
templates with different start and end 
chainages. A template is a typical cross 
section of road having pavement layer 
widths, depths, cross slope, cut & fill 
slopes, median, retaining walls etc. 
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WHY CHOSE ORD? 
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Parametric Modelling 

Single File Platform (*.DGN) 

Elements are Autocorrelated 

Dynamic and Robust Editing 

Both 2D and 3D Output 

Precise Engineering 

why 
choose 
ORD? 

WE ARE CREATIVE 

LEARNING 

1. SURVEYED TERRAIN MODELING 

2. ROAD GEOMETRY DESIGN 

3. TEMPLATE & CORRIDOR DESIGN 

4. SUPERELEVATION APPLICATION 

5. DRAWING PRODUCTION 

6. BEST PRACTICES OF USING ORD 

7. FREQUENTLY ASKED QUESTIONS 

NOTE: PRACTICE DATASET 
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TESTIMONIALS 
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Testimonials 
USER REVIEWS & COMMENTS (SOURCE: TRUST RADIUS) 

TEJSINGH RANA // PROJECT MANAGER 

 We are using it for all the infrastructure (road) projects we work on. We use it 
for design, analysis, and plan production of the infrastructure projects from 
start to end of the design period. It is very suitable for any widening, 
reconstruction, or new road projects where we need to look at the different 
alternative or alignments in 3D and then produce 2D plans using the 3D model 

LINA MONICA ALI // BIM MANAGER 

 Though it took a fair bit of trying to understand the workings methods and 
environment of OpenRoads (especially for those transitioning from older 
versions), once familiar was quite helpful in speeding up the design & 
modelling works. 

WARREN MCLACHLAN // ENGINEER 

 ORD is really focused on modeling of roads infrastructure projects but includes 
a few design workflows that are in other disciplines such as stormwater and 
drainage design and site modelling tools for developments. This is handy 
because you don't need a third-party application that you have to transfer your 
design files over to carry on with the project. Including LumenRT for free with 
ORD is by far the most helpful feature because of the visualisation capabilities 
which most software does not include. 

MARTIN SMITH // STRUCTIRAL ENGINEER 

 Extremely powerful Engineering product which offers the ability to create 
accurate and professional models based on alignment style. The drainage 
designing and the ability on Road’s design production and the coordination 
environment offered by OpenRoads Designer is good. 
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MULTIDISCIPLINARY ROLE 
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Multi-Disciplinary “ 
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POWER CAPABILITIES 
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Power Capabilities 
FOR COMPLETE ENGINEERED ROAD MODEL DESIGN 

PARAMETRIC MODELLING 
Easy alignment drag & drop with 1-click increase & 
decrease radius, line length, direction. View terrain 
contours change typical cross-sections using 
properties and quick heads-up display. 

SIMULTANEOUS 3D MODEL 
With the terrain, 2D road plan & profile geometry, 
templates, corridor. ORD itself creates an engineered 
3D model. Dynamic Cross- Section view at desired 
chainages & intervals with cut/fill details. 

DRAINAGE & UTILITIES MODELING 
3D Network modelling of Water, Effluent, Sewer, 
Electrical, Re-use, Fire, Stormwater can be done for 
Smart City Projects. Utility Clash checks can also be 
performed using OpenRoads Designer. 
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TERRAIN MODELLING 
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Terrain 

Modelling 
From Survey Data 
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Introduction to Ribbon Interface Feature Definitions & Element Templates 

Learn Series recording link (Session 1) 
 

1. Select Workspace – Training & examples – Country specific Standards / 

Country kits / Folders Workset – Training matric – team specific 

2. Seed file for a new file – 3D only for terrain / 2D for alignment, c/s, superelevation etc. 

3. Dropdown – Top left corner – “Workflow” – mainly ORD Modeling 

4. Templates => TCS; Corridor => Collection of templates (Project) 

5. Civil cells – Intersections/Truck lay byes/Bus bays 

6. Keep checking the file names for 2D and 3D 

7. File > Save settings – Top view in new window opens fresh 

8. Tools > Compress file > heavy file – delete unnecessary files (40 mb to 8/10 mb) 

9. Undo > Set mark > Stepwise undo is done all at once 

 

 Summary of useful tabs & tools: 

 

1. Home: Element/Level manager 

 

 

 

 

 

 

 

1. Explorer – 1) File: dgn file subsets, 2) Items, 3) Model & contents, 4) Sheet index, 

5) Standards, libraries, 6) Subsurface utilities model, 7) Survey 

2. Don’t work directly on terrain – work separately on 2D alignment & attach. 

3. Properties -sheet index 

4. Element selection/escape – to come out of any command 

5. Search ribbon – search for any forgotten command – displays the path also! 

6. Notification window is attached to curser to indicate what our next action 

should be after entering into a particular command. 

7. Using alignment & TCS (Template) – OR creates 3D engineered model. 

8. Reports – complete quantities & much more 

9. Dropdown – Visualization – LumenRT 

 

2. Terrain: 

 

 
 

1. Create – 1) From file – import from various (12-14) file types, 

2. 2) From elements – CAD file (XYZ system) – Triangulate & create, 

3) Most common is the point cloud from total stations. 

3. Edit – 1) Set active, 2) Surveyor’s errors corrections etc. 

4. Labeling – Contours/spots labels 
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3. Geometry: 

 

 
 

1. General tools – import/export geometry, set design standards, civil accudraw  

2. Horizontal geometry design tools – lines, curves, reverse curves, tapers & offset 

3. Vertical geometry design tools – lines, curves, complex geometry 

4. Common tools – quick geometry in MX => table editor in ORD 

 

4. Corridor: 

 

 

 

 

 

 

 

1. Template – only TCS – create/import/edit 

2. Corridor – set of TCS + probable transitions 

3. Superelevation – sections/lanes, edit, calculate, import, apply, assign 

 

5. Model Detailing: Civil Cells: 

 

 

 

 

 

 

 

6. Drawing production: Named boundary 

 

 

 

 

 

Steps to create Terrain (Digital Terrain Model) from Raw Survey Data 

 

1. From File: various file type terrains direct import like dtm, xml, fil, tin, txt, inp 

2. Additional methods – Ascii file (Total station – XYZ) (LIDAR/Drone – point cloud) 

3. Browse > select file > window for import – create new text import setting file 

(.xml) – a) first line to import=2, b) feature type=spots, column 

delineators=comma, column mapping=assign titles, c) Geographic coordinate 

system all over world-click none if not sure, d) finish=save file like a std file to 

use repeatedly. 

4. Feature definition > terrain > existing > boundary Import > complete > close 

window > Fit view 
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 How to import CAD spot level terrain? (From graphical filter) 

 

1. Home > Attach tools > references > attach CAD file >Attachment method - 

Coincident world > Fit view 

2. Terrain > From graphical filter > terrain filter manager > Select existing filter 

OR create new filter (General – name, description, feature type (e.g., spot) & 

edit filter (preview); Filter by – e.g., Levels; then finish & again select created 

filter) > triangulation option – remove slivers > feature – existing boundary 

3. Then select terrain > properties > Edge method – Max edge length (100). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

4. Element selection > select > hover > properties >toggle buttons > switch ON  
5. To limit the boundary, Switch ON spots & set edge method to Max Edge  

method (Value in m) 
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6. Labeling > label terrain contours > select terrain > all contours, follow line, 

Lbl_Pln_terrain contour elevations & Drawing annotation scale (increase to 

make visible). 

 

7. Terrain import – From elements (CAD file) >select elements >Feature type 

break line>LC (Terrain filter manager Feature type break line for those features 

which we want to include in trial & drape void for those features which 

need not be included e.g., buildings – Levels: E_site_building & 

E_struc_building etc.), Feature definition – existing triangles. 
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ALIGNMENT DESIGN 
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Alignment 

Design 
Horizontal Plan & Vertical Profile 
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Geometry Design of Roads (Horizontal & Vertical Alignment) 

Learn Series recording link (Session 2) 
 

1. New > Seed 2D (2D – V8 DGN in the window top file name) (we can 

change/create seed file, default settings & view ports) 

2. File > Settings > File > Design file settings – to set the working units. 

3. Default views settings: Horizontal geometry – View 1; Vertical geometry –View 

3; 3D – View 2; Dynamic sections – View 4. 

4. Import 3D terrain as an attachment to 2D file for geometric design: 

5. Home > Attach tools > references > attach DGN already created terrain file > 

Attachment method - Coincident world; Nested – Live nesting (depth=99) > 

Fit view 

6. Select terrain & hover cursor > only 3 options should come > properties – no 

changes allowed, all options grey, if we want to display contours, override 

symbols=yes then switch ON. 

7. Select terrain & hover cursor > Set as Active terrain model 

8. Long right click anywhere > View control > 2 views Plan/3D 

9. Home > Primary > Models > Check the default 2D model & the attached 3D 

model which gets displayed as a result of setting “Active terrain model” (it 

gives – default terrain for design & automatically creates 3D model). 

 

 
 
 
 
 
 
 
 
 
 
 
 

 

 

1. Horizontal Geometry: 

 

1. Civil accudraw toggle for entering alignment manually, anytime toggle for 

command. 

2. Line between points > select feature definition Geom baseline, then General 

tools > standards > feature 

3. def toolbar > chain command for continuous line points 

4. Arc > Arc between elements > Simple for radius, spiral arc spiral for radius with 

transitions > select FD 

5. radius locking & trimming straights options available 

6. All lines & arcs design values can be altered manually 

7. Horizontal > Complex geometry > Complex by element > automatic & FD > 

select first element in proper direction by observing arrow direction.
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8. Horizontal > Complex geometry > Complex by PI > fix curve specs & create 

complex directly saving time, if needed values can be changed later 

9. Using handles alter geometry or enter values manually by clicking on the 

orange text. Select/hover for Geometry report. 

 

 
 
 
 
 
 
 
 
 

 
 

2. Vertical Geometry: 

 

1. Select Plan centerline, hover for context menu & select 2nd option – ‘Open 

Profile Model’ & select view port 3 & click in blank space of view port 3 

window. 

2. Civil accudraw toggle for entering alignment manually, anytime toggle for 

command. 

3. Lines > profile line between points >select feature definition Geom baseline, 

then General tools > standards > feature def toolbar > chain command for 

continuous line points 

4. Curves > profile curve between elements > Parabola between elements 

5. All lines & arcs design values can be altered manually 

6. Vertical> Complex geometry > profile Complex by element > method-

automatic & FD Geom baseline 

7. select first element in proper direction by observing arrow direction 

8. Vertical> Complex geometry >profile Complex by PI > fix curve specs & create 

complex directly saving time, if needed values can be changed later 

9. Set active profile for further report & work 

10. Select/hover for Geometry report. 

 

3. Other Important Geometry Tools: 

 

1. Geometry > Common tools > Table editor – to manually edit the elements 

dimensions – Edit the required values and click Apply) 

2. Geometry >Horizontal/Vertical>Geometry Builder – Coordinates manual 

editing for creating geometry 
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3. Geometry > Standards > Design standards toolbar > Select 

specific standard library file & click weighing balance symbol 

> Hover over warning symbol to see comment OR go to 

Geometry > Standards>Civil message center & check 

warning descriptions & do corrections.  

 

4. Geometry > Standards > Speed table – for speed schemes 

– different speeds for different stretches 
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CORRIDOR MODELLING 

 

J 

 

 

 

Corridor 

Modelling 
Templates (Typical Cross Sections) 
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Template Creation, Corridor Modeling, 3D Model 

Learn Series recording link (Session 3) 
1. Template Creation: 

 

1. Template = TCS; Corridor = TCS schedule (Collection of templates) 

2. Corridors > create > template > create template – opens new window 

3. RC on any folder > New > template 

4. Blank graph (Violet box = Origin – PCL (0,0)) – RC > Add new component 

5. RC > Add component > Simple > Place the green point at origin and 

check/modify the constraints for other points (DC on point to open dialogue 

box) 

6. Every point has 2 constraints – Mostly used are Horizontal, vertical & slope – to 

be taken from TCS diagram – obviously both the constraints can’t be same 

category 

7. Review & edit template 

8. Assemble a New Template Backbone from Existing Components  

9. Constraint’s illustration (thumb rule – for a surface point, nearest left/right 

point or for a below point, top point). 

 
 
 
 
 
 
 
 
 
 
 
 
 

10. Point color coding – No constraint: Green, 1 constraint: Yellow , Both 

constraints: Red (All 3 colors come into picture for transition templates) 

 

11. Create template (for one side of CL) using various components available in 

the library, we can change all the dimensions and constraints to suit our TCS. 

12. End conditions: the slope of embankment outside the pavement structure 

w.r.t. the terrain. Hence end conditions are a set of sloped embankment lines. 

Choose a particular set from library and drag & apply. 
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13. After creating one side template, check its monolithic nature by moving the 

origin point (no layer should break). 

 

 
14. Copy & paste template & then drag the same template into same template & 

while dragging on, just RC & click Reflect & join it to the existing template – 

both the sides of TCS are now complete. 

 

 
15. One more way to mirror is – create blank template & then drag one-side 

created template & while dragging on, RC & select mirror & click exactly on 

origin to join both sides. 

16. After completing template creation, if needed, upto us to merge the LHS & 

RHS same layers by RC on central common boundaries & selecting merge 

components option. 

17. Right bottom corner – Test: new dialogue box – set target as active terrain 

model & edit the surface slope if needed & click “draw”, check the end 

conditions by hovering the cursor up & down. – Close. 

18. End conditions also can be edited & dynamic. 

19. For placing barriers, road markings etc., DC on the edge points at which we 

need barriers/markings & then select feature definition for that point 

accordingly. Then save the template and close template window. It will not 

reflect in the template view immediately, but it will be incorporated into plan 

and in subsequent 3D engineered model. 

20. All template files in single .itl file, which can be the common central library for 

an organization using say, 10 OpenRoads licenses. 
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2. Corridor Modelling: 

 

1. Since corridor is the collection of all templates in a project, we need to create 

a corridor FIRST. 

2. Open profile model >select horizontal alignment > context menu – create 

corridor > name it ↵. (encasing appears around the horizontal alignment = 

corridor placed.)  

3. Corridors > New template drop > alt+↓ > choose from template library > give 
start & end chainage for that particular template > optimum drop interval is 

20/25 m > LC – template dropped. 
 
 

 
3. Modelling of Approach Section (ROB/RUB) in OpenRoads Designer with Dynamic  

Retaining Wall Height & different Vertical Profile for Service Roads:
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4. Violet dashed boundary& one sided large, dashed handle @ beginning 

(LHS)/end (RHS) – for template selection 

5. Yellow/blue solid boundary &both sided small solid handles throughout – for 

corridor selection 

6. Pale yellow solid boundary and one sided large solid handle @ beginning 

(LHS)/end (RHS) – for transition selection 

7. Any change at any time, in the template just saves the template file in the 

library. To make it reflect in our actual design, select that template by clicking 

on violet boundary/handle & in context menu, select 4th option Synchronize 

with library. 

8. Home > Primary > Explorer > Openroads model > dgn file > Corridors > RC on 

corridor name > Corridor creation tools > Corridor objects > multiple 

templates drop as per TCS schedule. 

9. To change a particular template, just select by handle, & in context menu > 

properties > select another template from library. 

10. Long LC on blank area – View control > 2 views plan/3D to view the 3D 

engineered model. 
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Template Transition & Superelevation Applications 
 

Learn Series recording link (Session 4) 
 

1. Template Transition: 

 

1. OR automatically creates transition from one TCS to another, by intelligently 

recognizing the gap between two stretches with different TCS. If there is no 

gap as per TCS schedule, we need to decide to it & edit the corridor objects 

table accordingly. 

2. Corridors > Transition > create transition > locate first then second template – 

created. (Transition is a separate kind of template denoted by Dark yellow 

solid boundary & one-sided large handle @ beginning (LHS)/end (RHS). 

3. Corridors > Transition >edit transition > locate transition template> window 

for appropriate linking of points – delete/edit the connecting lines as per 

proper 3D schematic to be formed > ok > next window – transition template 

testing window (we can edit point controls as well as add some component if 

required in this window itself if template is not displaying proper transition 

change from start to end – Check once in 3D view also!)> ok. (At curve 

locations also we can have transitions, even along with superelevation. 
 

 

2. Dynamic sections: 

 

1. Dynamic sections – how template follows ground profile – Corridors > Review 

> Dynamic sections > Open cross section view > Locate corridor or alignment 

> Select view 4 & click anywhere in view – Using controls view c/s at any 

chainage! (updates AUTOMATICALLY IMMEDIATELY as per revisions in P&P) – 

Toggle the view properties to see the cut & fill graphics (Red – filling; Green – 

Cutting) & to check Cut & Fill area values too.
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3. 3D Drive: 

 

1. Corridors > Review > 3D drive through > select the 3D view (click anywhere in 

the blank area) > select centerline > dialogue box > go to presentation tab of 

view & change display style to ‘smooth white background’ for smooth 

traversing, no hanging > in dialogue box set parameters for traversing & play. 

 

4. Corridor reports: 

 

1. Corridors > Review >Corridor reports>Component quantities > Locate 

corridor > Following window will appear: 

 
2. Cut & Fill volumes will reflect from the end conditions 

3. Pavement layers volumes will reflect from the templates 

4. Unit Cost is editable to get the Total estimated cost of the project 

5. Click ‘Report’ for 25 m (Pre-defined Drop interval in the templates) wise full 

report (Bentley Civil Report Browser window will open) (Export – File > Save 

as > XML or HTML or Excel or Doc file) 

6. If report required as per new parameters, Home > Model analysis & reporting 

> Civil analysis > Qty report by named boundary. 
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5. Superelevation: 

 

1. Before creating Superelevation sections, Go to Edit template window and in the ‘Point 

properties’ (DC on point) of those points which are supposed to rotate at curves for 

superelevation – WHETHER ‘Superelevation Flag’ box is checked or not – In the library 

templates, it will be mostly checked; BUT while creating New Template we need to check it 

attentively. Such points are mostly the PCL origin point (which acts as crown), Edge of 

Pavement Left &Edge of Pavement Right. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
2. 1st way: If prepared SE .csv file already, Corridors > Superelevation > Calculate > Import 

Superelevation > import file.  

 

 

3. 2nd way: If want to create new as per standards, Corridors > Superelevation > Create >Create 

Superelevation sections >Edit name > Locate corridor or alignment > Select Rules file (India 

dataset) 
 

4. SE Lanes color coding (RHC): Max SE at curves – Dark orange, Little SE – Yellow, No SE – Green. 

Colors are different for Left hand Curve (LHC) & Right-Hand Curve (RHC). Left Hand Curve, we 

see Blue color patches at max superelevation section.
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5. View attributes (Top left corner of View) > Turn ‘Fill’ ON. 

6. Check values & wedges by selecting (clicking on) superelevation 

lanes & edit chainages if required. 

7. 3rd way: Now, if there is error in creation of SE lanes at few places, 

Go to Corridors > Superelevation > Create > Create Superelevation 

lanes > Locate SE section (by snap to that Outer Green Boundary)> 

Edit table = Create, then we can check again by snapping lanes. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. 4th way: even after doing all above SE is not created, it means 

sometimes Se doesn’t get automatically assigned to corridor, so 

Go to Corridors > Superelevation > Calculate >Assign to 

corridor>Locate First Superelevation section > Locate next SE 

section (we can have multiple SE sections in a single corridor) OR 

Reset (RC) > Locate Corridor > Associate SE Dialogue Box >Edit > 

OK.  

9. Finally, Check the Corridor behavior in Dynamic Sections View to 

confirm the Changes. (Long RC in Dynamic section window > 

Place Horizontal temporary dimension > select start & end points 

on CW to display the dimension & slope). 

10. Superelevation editor: tabular form – 
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DRAWING PRODUCTION 

 

K 

11.  
 
 

 

 

 

Drawing 

Production 
Plan & Profile Sheets (Deliverables) 
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Drawing Production (Plan, Profile & Cross-Section Drawings) 
 

Learn Series recording link (Session 5) 
 

1. Used for deliverables like C/S or P&P Drawings. 

2. Mostly used tabs under ‘Drawing Production’ are – Named Boundary (90%) & 
Annotations (10%) (Sometimes Text tab for some minor editing). 

3. Named boundaries > Place named boundary civil profile > Dialogue box – 1st

& 3rd icons for P&P and 4th icon for C/S. 

 

1. Boundaries creation – PLAN: 

1. Drawing production > Named Boundary >Place named boundary > Dialogue box> 
Click on Plan icon. 

2. Drawing seed file naming convention– e.g. In Plan tab, A1_Plan = A1 sheet size & Plan 
at centre; A1_Plan & Profile Plan = A1 sheet size, what are we going to create? -P&P, 
Plan=First we will create plan & then corresponding profile, Deliverable to L&T. (Seed 
files & their settings vary as per workspaces) 

3. Settings – Scale / Length = to be displayed on one sheet / Left & Right offsets 

from CL / Overlap = on Consecutive sheets / Boundary chords = curvature of 

the rectangular projection of sheet on actual alignment plan [This needs to be 

edited DURING PREVIEW as per the curvature of the alignment -We should 

give this value as 0(Before selecting centerline!) in order to avoid the plan 

curve going below in the profile section of the sheet, then there will be no 

more curvy rectangles, & if we want we can even ALTER those straight sided 

rectangular boundaries by using their handles separately to properly cover the 

particular unit length at curve locations!] 

 

 
 

4. Very Important: Keep the ‘Create Drawing’ check box “Unchecked” during this 
phase of creating only Plan in the background because profiles are yet to be 
created; if it is checked, will immediately create the drawings with only the Plans 

at top! 

5. Enter the Name & description & while in the Name tab, select the Centerline > 
Vertical attached line to define start location, click just before start chainage > 

every unit length (1000 m), a series of rectangles is created as we move cursor 
through the corridor (as mentioned in previous point, we can set boundary 

chord value to be 0 & adjust the rectangles) 

6. After moving cursor and creating rectangular plan cuttings through entire 
corridor > 2 LC – Boundaries created. 
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2. Boundaries creation – PROFILE: 

1. Open profile model first! (Select Horizontal alignment > Hover cursor > Open profile 
model > View 3) 

2. Drawing production > Named Boundary > Place named boundary > Dialogue box> 
Click on Profile 

3. Vertical exaggeration = 10 => Available profile height = 20 

4. Give name & description & Select the Vertical geometry’s centerline from view 3 (NOT 
the horizontal one!). 

5. The profile boundaries rectangular boxes will immediately appear automatically in 
view 3 as soon as we select the Vertical geometry’s centerline – because the ‘Method’ 
in the dialogue box is set to ‘From Plan Group’ will directly Synchronize with the 
boundaries in the Plan 

6. Profile shifts = Datum stations 

7. Check boxes: Check first 2 boxes – ‘Use terrains’ & ‘Use active vertical’ & accept by 
single LC in view 3. 

 

3. Drawing sheets production: 

1. Open Named boundaries dialogue box  
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2.      This dropdown arrow confirms the background creation of Plan/profile boundaries. 
If not present, go back to P&P boundaries creation stages. 

3. V Imp: Check mark 2 tools (last 2 in the row) in the toolbar: ‘Show the create drawing 
dialogue’ & ‘Annotate plan drawing models. (Each time when you reopen this 
window after corrections!) 

4. RC on Profile group name > Create plan/profile drawing = ‘Create Drawing’ dialogue 
box will open. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

5. Annotation group for Plan view = Plan Grid; Annotation group for Profile view 
=Framed profile or Any other custom created as per requirement. 

6. Drawing Model scale must be changed & kept same as the Sheet model Detail scale 
for both Plan view and Profile view. (here, e.g., CUSTOM 1:2000) 

7. Keep Sheet model scale as Full-size 1=1.> OK. 
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8. Processing > For any superelevation/Curve widening, one dialogue box will appear – 
‘Resolve aliases for definition’ (Drawing production will be paused) – Give targets > 
OK> Drawing sheets created. 

 
 

9.  Outer boundary (title box etc.) – is created in the dgn library, we can create as per our 
requirement. All editing possible for all boxes as well as for drawing annotations. 

10. File > Export > Exchange file types > PDF OR File > Export > Common file types 
>DWG/DGN. 

11. Open bottom Model’s bar – Grey color icons = Boundaries (separate Plans and 
profiles) and White color icons = Final P&P drawing sheets. Any change in design 
causes updating in boundaries and subsequently in drawings. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

4. Cross-Section drawing production: 

1. (Imagine corridor as a loaf of bread & we’re going to cut into transverse pieces!) 

2. Open view 2 (3D) >Drawing production > Named Boundary > Place named boundary 

White 

 

Model’s list 

Framed profile 

annotation group – 

editable in seed file 

Grey icons – Boundaries 

– P&P sheets 
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> Dialogue box > Click on C/S icon  – Drawing seed: A1_XS-Frame annotation = Pre-
Setting file of how to generate the deliverable (We can create new drawing seed file 
in dgn library & even edit the existing seed file’s settings as per our requirements!) 

3. Enter the Name & description & while in the Name tab, select the Centerline > 
Vertical attached line to define start location, click just before start chainage > Check 
box ‘Include control points’ to be checked.

4. every interval (say, 20 m), a series of slices (c/s) is created as we move cursor through 
the corridor > LC to accept. (Sliced c/s will reflect in 3D view, in which we can alter 
their sizes as per our requirement). 

 

 

5.     This dropdown arrow confirms the background creation of C/S boundaries. Toggle 
ON both the tools - ‘Show the create drawing dialogue’ & ‘Annotate plan drawing 
models’ 

 
 
 

. 
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6. Annotation group = XS Frame and Grid. 

7. Drawing Model scale must be changed & kept same as the Sheet model Detail scale 
for both Plan view and Profile view. (here, e.g., CUSTOM 1:100) 

8. Keep Sheet model scale as Full-size 1=1. > OK. 

9. All outer boundary (title boxes etc.) editable, drawing seed file editable/create new & 
ANY CHANGE IN ALIGNMENT automatically reflects in boundaries and drawings. 

 

5. Intersection Modelling: 

1. First, we need the geometry of the intersecting alignment (both horizontal and 
vertical) to be imported or created into our design model. (Feature definition – Geom 
Baseline secondary) 

2. Model detailing > Place civil cell (We can create our own specific by ‘Create civil cell’) > 
Pick civil cell browser > Select > Locate reference element (through road EOP) (main 
alignment CW’s Edge of Pavement) >Locate reference element Secondary Road’s 
CL> Select elements to view (Flow direction as per need) > LC to accept > Intersection 
will be placed along with its corridor modelling > Edit dimensions. 
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COMPONENT QUANTITY REPORTS 

 

L 

 

Component Quantity Reports are 
the key to make decisions for 
billing & estimates. 
 

Component quantity tool provides 
you summary of total project cost 
with quantity (volume & surface 
area) calculations of all pavement 
layers, bitumen, aggregates, soil, 
concrete, cut/fill earthwork with 
respect to unit rate inputs. 

SHORT SUMMARY 

Detailed Report gives complete 
quantity calculations of all 
pavement components including 
pavement markings, safety barriers, 
retaining walls volumes, cut/fill 
slopes surface area, at desired 
intervals of start and end chainages. 

DETAILED REPORT 
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HORIZONTAL 

ALIGNMENT 

REPORT 

VERTICAL & 

STATION BASE 

REPORT 

SUPERELEVATION 

& EVALUATION 

REPORTS 

20 Report Formats 

17 Report Formats 

20 Report Formats 
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3D DRIVE THROUGH M 

3D Drive Through 
3D DRIVETHROUGH OF ENGINEERED ROAD MODEL WITH CAMERA CONTROLS 

 Embankment Cut/Fill 
 Transitions & Tapering 

 Intersection Civil Cells 

 Pavement Layers 

 Pavement Markings 

 Crash Barrier (Safety items) 

 Typical Cross Sections 

 Sight Distance Visionary 

Get 3D look & Feel of 

3D Engineered Model is 
developed simultaneously 
while designing of road 

Openroads Designer created 3D Model 

add value to precision as engineers & 

modelers can now have a look & feel of 

highway sections with shoulders, drains, 

medians, intersections, safety barriers, 

pavement markings, bridge decks, 

retaining walls, embankment heights. 



QUICK QUESTIONS 

 

N 

QUICK QUESTIONS? 
ANSWERS TO SOME MIND TINGLING CURIOSITY 

CONCEPT DESIGN AND PROTOTYPE 

Can we export designed alignment in Concept Station? YES 

Can we import conceptual alignment from Concept Station? YES 

Can we import 3D terrain mesh from concept to detail design? YES 

 

DETAILED DESIGN AND DELIVERABLES 

Can we import designed centreline from MX Roads & continue? YES 

Can we get customize Plan & Profile Sheets & annotations? YES 

If I change my alignment, will all drawings be updated in one go? YES 

 

IMPORT & EXPORT COMPONENTS 

Can we import terrain mesh from Google Earth? YES 

Can we export reports in excel or any other formats? YES 

Can we publish i-model of our whole design? YES 
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FREQUENTLY ASKED QUESTIONS (FAQ) 

1. Please provide minimum system configuration for operating ORD for larger models more 

than 20km road sections at one go. 

 
Ans - There is no limit as such for road length design. Road of any length can be designed in 

one go. Below is the recommended system configuration. 

 

 
Operating System 

Windows 10 (64-bit) 

Windows 8 and 8.1 (64-bit) 

Windows 7 (64-bit) 

Processor 
Intel® or AMD® processor 1.0 GHz or greater. OpenRoads Designer is not 

supported on a CPU that does not support SSE2. 

Memory 
8 GB minimum 16 GB recommended. More memory almost always improves 

performance, particularly when working with larger models. 

Hard Disk 
9 GB free disk space (which includes the 5.6 GB install footprint for a complete 

installation) 

Screen Resolution 1600 x 1200 or higher 

 

2. Since multiple users work in a single project, please demonstrate how to split terrain model 

into smaller files. (Example 20km continuous road corridor to be broken into smaller sections 

like 1.5km, 3km etc. 

Ans - Use the Terrain "Create" Tab group and click on "Additional Methods" and choose 

"Create Clipped Terrain Model" 

3. What is the difference between Edge line method & Sliver method for Triangulation? Which 

mode of Triangulation is more accurate? 

Ans - Remove Slivers - Long, thin triangles are dissolved based on a formula hard coded 

within the software. Note the Maximum Triangle Side Length is ignored. There are no user 

defined parameters. Max Triangle Length- External triangles whose external edge is longer 

in length than the user specified distance is deleted. Note the side option does not apply to 

internal triangles, only those on the edge of the model. Specify the Maximum Triangle Side 

Length in master units. 

4. What is the concept behind keeping terrain and alignments separately in 3D & 2D seed files 

and how do they coordinate later? 

Ans - 3D Seed file - to used when dealing with TERRAIN and SURVEY data ONLY, as these are 

3D creations. 2D Seed file - to be used with geometry, corridors, superelevation etc. You create 

your geometry etc in the 'Default' 2D model, and ORD will look after the 3D world in the model 

'Default-3D'.  
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5. Both Horizontal and vertical alignment design, can it be done based on specific IRC 

requirement at the     time   of alignment design itself, instead      of      checking      in      the 

last?  

Ans - You can use Geometry Builder tool available under Horizontal and Vertical section of 

Geometry tab. Or even Table Editor can be used for fixing element attributes prior and then 

check later with design standards. This will reduce the number of warnings. 

 

Geometry Builder Window 

 

 

Table Editor Window 

 

6. Is it possible to develop the existing AutoCAD centerline into alignment design model with 

geomantic features? If possible pls explain the same. 

7. Ans - You can import geometry with following file extensions directly using Import Geometry 

in General Tools section of Geometry tab. Yes, any geometry can be imported directly here 

and then later on assigned a feature definition. Also, we need to switch on/activate “Civil Rule” 

Feature. 
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8. Is it possible to change the curve features based on Speed modification? pls explain the same. 

Ans - Yes, there is a Speed Table Option present under Geometry Tab→ General Tools→ 
Standards→ Speed Table 

 
 
 
 
 
 
 
 
 
 
 

9. I have Horizontal alignment designed in MX Road, the same can it be used for profile design 

in Open Road? 

Ans - Yes of course, horizontal as well as vertical alignment designed in MX can be imported 

directly using import geometry tool.  

10. In both horizontal or vertical geometry design, the straight lines and curves are designed 

separately, and the continuous alignment is formed connecting these individual units by 

using complex geometry. Once complex geometry command is applied, is it possible to 

reverse back to get the alignment with separate lines (other than undo is there any method 

to drop the complex geometry). For example, in vertical alignment design, I have designed 

one alignment, the design steps till complex geometry is done. After some time, I have to edit 

the profile by adding some extra VIPs, so how it can be done. 

Ans - Yes of course you can, just break the civil geometry rules by going to context menu and 

selecting option- “Remove Rule”. After removing rule, select back again your centerline which 

is red in color and simply press delete key on keyboard. 

Step 1: 

 
 
 
 
 
 
 

 
Step 2: 
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11. For almost every highway project, as far as considered for flexible and rigid pavement, the 

pavement layers remain almost the same, only the thickness of each layer varies based on 

requirement. So is there any method to change the layer thickness of all layers all at once 

without editing in the template control points. 

Ans - There is no as such quick way but yes you can use Macros to simply do that. Macros are 

inbuilt within ORD. Simply record the steps till the point of opening the point properties 

where you assign the vertical constraint. Make 4 macros for 4 layers. 

12. What is “superelevation flag” in template creation? 

Ans - Those Points whom you want to participate in Superelevation application like EOP_L, 

EOP_R and CL, superelevation flag is checked marked for them so that they can be rotated 

while applying superelevation over corridor and we can see in dynamic cross-section as well. 

13. How to create new feature definition for a component? 

Ans- We can create a new feature definition by editing our 

“Features_Annotations_Levels_Elem Temp Metric.dgnlib” file present at 

C:\ProgramData\Bentley\OpenRoads Designer CE\Configuration\Organization-Civil\_Civil 

Default Standards - Metric\Dgnlib\Feature Definitions. Open this file→Goto 
Explorer→Openroads Standards → Features_Annotations_Levels_Elem Temp   Metric.dgnlib →   
Feature   Definitions→   Mesh→   Right   click   and   select   new on required folder. Also assign 
Feature Symbology in properties. 

14. In MX roads, if we hover the mouse point through a string, we can know the X, Y and Z 

coordinates of all points in a string. In ORD, how can this be done? 

Ans - Pls type in quick search box= Label coordinates 

15. Default cut and fill slope is explored, please also explain if any modification required of cut 

and fill slope based on the project requirement. 

Ans - Yes, they can be modified as per requirement. Simply double click on the end point of 

your end condition and define its slope or any other condition like it needs to be infinite or 

restricted to any horizontal or vertical distance. 

16. Please explain one Typical cross section with RE/RET wall at both edge of Carriageway and 

another one is RE wall/RET wall for the edge of the slope at ROW constrain location. 

Ans - Pls use default components→ walls—RE Wall within template creation window 

17. How the template will be made for Divided carriageway (median)? 

Ans - Please check within default Template library. Under Template→ Rural Divided→ copy 
this template and paste and rename and make changes as required or make a completely 

new one 
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18. How can we create a simple Civil Cell Step by step? 
 

Ans - Model detailing > Place civil cell (We can create our own specific by ‘Create civil cell’) > 

Pick civil cell browser > Select > Locate reference element (through road EOP) (main 

alignment CW’s Edge of Pavement) >Locate reference element Secondary Road’s CL> Select 

elements to view (Flow direction as per need) > LC to accept > Intersection will be placed 

along with it’s corridor modelling > Edit. 
 

19. How to generate skewed cs w.r.t skew angle? 

Ans - Use 2- Point method for any particular CS at any station or after cutting down the cross 

section, one needs to rotate those slices or named boundaries.  

20. How to create a new drawing seed for a specific sheet size if we are using for the first time 

and we don't have library files? 

Ans - Please refer to Chapter: Workspace Development of OpenRoads On-Boarding Guide 

v1.0 

21. How can we insert different structures in horizontal and vertical profile? Do we need to create 

separate templates for it? 

Ans - If the structures are modelled in 3d and referenced then they will automatically appear, 

else we need to draft and place them using drawing tools available in Drawing tab or even 

we can attach them by placing them as cells. 
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FOR YOUR LEARNING 

Beginner Level 

Prepared For: 
Key Use 
 
Highway/Road Design 

Geometrical Design 

Project Cost Estimates 

3D Engineered Model  

Terrain Modelling (DTM) 

Automated Plan Profile 

Who Can Refer? 

 

Highway Design Engineers 

CAD Engineers, Students 

Transportation Professionals 

Pavement Design Engineers 

MX Road/Civil 3D Users 

Quantity & Billing Engineers 
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